Update – Monitoring The new version of the LinkedIn plugin powered by NIXZ has been released. We are actively monitoring the situation to ensure stability and proper functionality. Carerix continues to work closely with the NIXZ team to address any issues that may arise
Posted Feb 10, 2026 - 17:08 CET
Investigating
Investigating – Some users are currently experiencing issues with the LinkedIn plugin powered by NIXZ. Carerix is working together with the NIXZ team, who are currently developing a new plugin update to resolve the issues. Due to frequent changes in LinkedIn’s interface, account structure, or technical behavior, the plugin can sometimes be less stable and not work optimally. The upcoming update will improve the plugin’s ability to handle these LinkedIn changes.