Carerix application issues.

Incident Report for Carerix

Resolved

All services available again. The root cause has been identified and the investigation is closed.
Issue resolved.
Posted Dec 05, 2023 - 08:44 CET

Monitoring

All services are available again. We are currently monitoring the situation. We are still investigating the root cause.

Our apologies for the inconvience.
Posted Dec 04, 2023 - 17:07 CET

Investigating

It is possible that you may experience issues with your Carerix Application. We are currently investating this incident.

Our apology for the inconvience.
Posted Dec 04, 2023 - 16:42 CET
This incident affected: Carerix applications platform.