Carerix Dashboards

Incident Report for Carerix

Monitoring

Update April 8: Monitoring - We have restored access to the Carerix Dashboards. While the platform is functional, users will encounter temporary performance issues as we continue to optimize the environment:


Initial Load Times: The first time you access the dashboard list, loading may take up to 10 seconds. Subsequent requests during the same session will perform at normal speeds.
User role Permissions: Adding user role permissions is currently functional but will experience similar processing delays.


Our team is actively implementing mitigating actions to resolve these remaining latency issues and restore full performance.
Posted Apr 09, 2026 - 11:16 CEST

Investigating

We are currently experiencing performance degradation with our analytics platform causing unavailability of the standard Carerix Dashboards. We are looking into possible solutions.
Posted Apr 02, 2026 - 13:14 CEST
This incident affects: Carerix Dashboards.