Calendar Sync - synchronise is not working
Incident Report for Carerix
Resolved
This incident has been resolved, we are still monitoring it.
Everybody should be able to make appointments again with the normal synchronisation.

Our apologies for the inconvenience.
Posted Apr 22, 2024 - 22:02 CEST
Update
Update: we are working with our partner to determine the exact cause of this issue
Posted Apr 22, 2024 - 15:42 CEST
Investigating
When adding a appointment in the Calendar 2.0, the synchronisation is not working. We are working on a solution.

Our apologies for the inconvenience.
Posted Apr 22, 2024 - 14:48 CEST
This incident affected: Cx Calendar Sync.