Issue with the CxSocialBrowser
Incident Report for Carerix
Resolved
The problems with the SocialBrowser Plugin (LinkedIn/Xing) has been resolved. The only thing you need to do is update the plugin.
See: https://help.carerix.com/nl/articles/1745608-socialbrowser-update-verwijderen to update the plugin.
Posted Jul 05, 2022 - 08:51 CEST
Update
We are continuing to investigate this issue.
Posted Jul 01, 2022 - 13:47 CEST
Update
We are continuing to investigate this issue.
Posted Jul 01, 2022 - 13:27 CEST
Investigating
Cx Social Browser on LinkedIn is temporary unavailable and we expect it to be solved in the beginning of next week.

Our apology for the inconvinience!
Posted Jul 01, 2022 - 09:00 CEST
This incident affected: CX Social Browser (LinkedIN/Xing/VDAB).