The previously reported issue has now been resolved. The root cause is still under investigation.
We will continue with close monitoring to ensure stability.
Our apologies for the inconvenience, thank you for your patience!
Posted Apr 02, 2025 - 09:56 CEST
Monitoring
Calendar service is back online, but other services like Dashboards and Carerix AI may still be experiencing issues.
Our apologies for the inconvenience!
Posted Apr 02, 2025 - 09:35 CEST
Investigating
We are currently experiencing an issue with the Marketplace feature Meetings in Carerix. As a result: The New Calendar is temporarily unavailable, and the old calendar is displayed instead.
Please note: The old calendar is not synced with Outlook or Google. We advise not using the calendar until the New Calendar is restored.
Our team is working on a resolution with the highest priority. We will provide updates as soon as possible. Thank you for your patience.