Slow or unavailable applications
Incident Report for Carerix
Resolved
issues resolved
Posted Feb 22, 2018 - 14:11 CET
Update
Issues have been resolved. We are closely monitoring the affected systems.
Our apologies for the inconvenience.
Posted Feb 22, 2018 - 11:20 CET
Monitoring
The issues have not been resolved completely yet, we are closely monitoring affected systems.
Posted Feb 22, 2018 - 11:07 CET
Investigating
Some customers report application is slow or unavailable.
Posted Feb 22, 2018 - 10:58 CET