Whatsapp issues in Carerix
Incident Report for Carerix
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 13:30 CET
Monitoring
The cause has been fixed. The functionality is fully operational again.
Posted Mar 29, 2024 - 12:43 CET
Identified
We are aware of the issues with Whatsapp, at this moment we are in contact with Joboti how they can solve the problem.

Our apologies for the inconvinience!
Posted Mar 29, 2024 - 11:50 CET
This incident affected: Carerix Partners Functionality.