Reduced connectivity from Germany
Incident Report for Carerix
Resolved
We have identified and resolved part of the issue, the remaining issue is likely in the network of Deutsche Telekom. If you have issues reaching our environment, please contact our support team. We will give you our research results, for you to contact your provider to have this checked further on their side.
Posted Dec 13, 2018 - 16:08 CET
Investigating
We've received some reports from German companies that experience problems to access the Carerix application.
The problem appears to be a connectivity issue in the route from specific German locations to our infrastructure.
We are investigating the issue with our provider and their pears.

If possible, please try an alternative internet connection, for example a mobile connection. This will alter the route and possibly solve the problem temporarily.
Posted Dec 12, 2018 - 15:19 CET
This incident affected: Carerix applications platform.