Application slow or not responding
Incident Report for Carerix
Resolved
All systems are back to normal.
We apologize for the inconvenience.
Posted Sep 11, 2017 - 12:38 CEST
Monitoring
The emergency maintenance has been completed, all applications are now recovering.
Please call our support team if you are experiencing issues accessing your Carerix application.
Our support number is +31 85 743 04 50
Posted Sep 11, 2017 - 12:24 CEST
Update
We are rebooting the offending server now
Carerix application should be available again soon (in 15 - 30 minutes)
Posted Sep 11, 2017 - 12:02 CEST
Identified
To resolve the issues of this morning, we need to perform short emergency maintenance on our infrastructure. This will cause short downtime for some of our customers, the maintenance will take 10 to 15 minutes.

Our apologies for the inconvenience
Posted Sep 11, 2017 - 12:00 CEST
Update
Availability of some Carerix apps is unreliable.
Later this morning we will reboot the offending server, which means that affected apps are down for max 10 minutes.
We expect things to be stable after that.

Our apologies fo the inconvenience
Posted Sep 11, 2017 - 11:23 CEST
Investigating
Due to an issue with one of our servers, your Carerix system might not be working properly:
Not responsive or extrmely slow.
We are working on resolving this issue a.s.a.p.
Posted Sep 11, 2017 - 10:10 CEST