Carerix performance
Incident Report for Carerix
Resolved
Performance issues have been resolved
Posted May 22, 2018 - 11:17 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2018 - 10:11 CEST
Monitoring
Fix is in place: Slowness should be gone now.
We are monitoring the situation.

Our apologies for the inconvenience
Posted May 22, 2018 - 09:30 CEST
Identified
We working on a fix for the slowness, and expect this to be available within 30 minutes
Posted May 22, 2018 - 09:22 CEST
Investigating
You may experience slowness of your Carerix application.
We are aware of the situation and are investigating the cause.
Posted May 22, 2018 - 09:07 CEST
This incident affected: Carerix applications platform.