Carerix not available (resolved)
Incident Report for Carerix
Resolved
This incident has been resolved.
Posted May 14, 2019 - 15:01 CEST
Monitoring
All systems are available again.
We are still investigating the root cause
Posted May 14, 2019 - 13:52 CEST
Identified
Some systems are starting to recover
Posted May 14, 2019 - 13:46 CEST
Investigating
We just got reports Carerix is not available.
We are currently investigation the issue

Please keep an eye on this page: As soon as we know more, we will post it here
Posted May 14, 2019 - 13:37 CEST
This incident affected: Carerix applications platform.