Some customers report problems with CV extraction.
Incident Report for Carerix
Resolved
The problem has been fixed!
Posted Jul 11, 2018 - 13:42 CEST
Identified
So we figured out two solutions so far:

- Using HTTPS when logging into carerix.
- Delete browser cache and cookies
(if on Windows OS, browser Chrome: save work, press F12, right click "refresh page icon", choose bottom option. Press F12 again)
Posted Jul 11, 2018 - 12:00 CEST
Investigating
Please make sure you're logged in Carerix using HTTPS (not http) . This has proven to solve the problem in at least half of the cases.

We're still investigating the issue, it has top-priority.
Posted Jul 11, 2018 - 09:12 CEST