Possible incident with Carerix services
Incident Report for Carerix
Resolved
This incident has been resolved.
Posted Sep 13, 2017 - 10:52 CEST
Monitoring
Carerix applications are up and running again. Please report to the support team if you are still experiencing issues.
Posted Sep 13, 2017 - 10:07 CEST
Identified
Some Carerix applications were unresponsive.
We have identified the issue and resolved it. Applications are currently recovering.
Posted Sep 13, 2017 - 09:42 CEST
Investigating
We have received reports that there may be an incident with the Carerix services.
As yet, it is unclear what components are affected.
Please watch this page: As soon as we know more, this page will be updated
Posted Sep 13, 2017 - 09:26 CEST