Document templates are currently not working
Incident Report for Carerix
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 16:32 CET
Identified
It is currently not possible to generate document templates. It should work when they are retrieved via http rather than https. We have identified the problem and are working to fix it.
Posted Mar 19, 2020 - 13:38 CET
This incident affected: Carerix applications platform.