LinkedIn browser adding contact to Carerix
Incident Report for Carerix
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 11:53 CET
Investigating
We are having an issue with our LinkedIn browser when adding a contactperson. LinkedIn has done an update and this has impact on the functionality of the LinkedIn browser.
Carerix is in the process of solving this issue, please keep monitoring this page for updates.
Posted Nov 17, 2020 - 11:01 CET
This incident affected: CX Social Browser (LinkedIN/Xing/VDAB).