Simple Recruiter is not working!
Incident Report for Carerix
Resolved
This incident has been resolved.
Posted May 16, 2022 - 08:09 CEST
Update
"Only for users of Simple Recruiter: at this moment Simple Recruiter is not available. The issue is fixed and the version is uploaded to the store. The new version will be available to all the users as soon as possible."
Posted May 13, 2022 - 18:33 CEST
Update
"Only for users of Simple Recruiter: at this moment Simple Recruiter is not available. The issue is fixed and the version is uploaded to the store. The new version will be available to all the users tomorrow."
Posted May 12, 2022 - 15:55 CEST
Identified
Only for users of Simple Recruiter: at this moment Simple Recruiter is not available. We expect this solved tomorrow morning.
Posted May 12, 2022 - 14:58 CEST
Investigating
User of the Simple Recruiter SocialBrowser plugin for LinkedIn, you will experience that this option is not working.

Impact: Users of the plugin currently cannot import a candidate.

Simple Recruiter informed us, that they are working on a solution.

Our apology for the inconvience you may experience.
Posted May 12, 2022 - 14:49 CEST