API Issue
Incident Report for Carerix
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 11:12 CEST
Update
We will Update this issue around 11:30 AM.
Posted Sep 28, 2022 - 09:49 CEST
Update
-New update will follow tommorow Wednesday 28-09-2022.
Posted Sep 27, 2022 - 18:35 CEST
Monitoring
We have released 2 fixes for this issue.
For the Talentpools File and Candidate - TalentpoolTab you need to refresh the page by F5.

A new update will follow.
Posted Sep 27, 2022 - 14:45 CEST
Identified
The issue is found, we are working on a solution.
Posted Sep 27, 2022 - 12:47 CEST
Update
We are continuing to investigate this issue.
Posted Sep 27, 2022 - 10:44 CEST
Investigating
There is a Carerix API issue.
It doens't give Additional info fields back but an Undefined. We are working on this.
Posted Sep 27, 2022 - 10:45 CEST
This incident affected: Carerix applications platform and API.