Moving ServiceDesk to a new Location.
Incident Report for Carerix
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 17:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2022 - 09:51 CEST
Investigating
We moved our ServiceDesk to a new Location, you can find the new location via the next URL: https://carerix.atlassian.net/servicedesk/customer/portal/1.
You can click on the link and login with your credentials.
Posted Jun 07, 2022 - 08:57 CEST