Customers are reporting issues with logging in
Incident Report for Carerix
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 17:57 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2021 - 10:56 CET
Monitoring
To be able to login again you'll need to clear your cache and cookies. In the following help article you can find a link to only clear the cache and cookies for carerix.net and not for other websites. It's located near the bottom under the header 'Alternative for Chrome'.
https://help.carerix.com/en/articles/2019611-pages-displayed-incorrectly
Posted Jan 07, 2021 - 09:29 CET
This incident affected: Carerix applications platform.