CxMailchimp integration is not functioning
Incident Report for Carerix
Resolved
This incident has been resolved.
Posted Dec 13, 2017 - 22:00 CET
Identified
Customers using the CxMailchimp integration report that the mailchimp tab shows an error message 'Internal error occurred' or 'Unexpected error occurred'.
We are aware of the issue, and are working on a solution.
Posted Dec 13, 2017 - 13:56 CET