Some users may experience problems with Textkernel CV parsing-service.
Incident Report for Carerix
Resolved
This incident has been resolved.
Posted Feb 13, 2019 - 09:59 CET
Identified
Some users may experience problems with Textkernel CV parsing-service. This problem has been confirmed by Textkernel. They're working on resolving the problem asap.
Posted Feb 08, 2019 - 09:42 CET