Malfunction when generating PDF's in Carerix
Incident Report for Carerix
Resolved
The issues with PDF creation have been resolved.
Posted Jul 16, 2019 - 17:06 CEST
Identified
We have reports that customers are unable to generate valid PDF's (invoices etc). We have identified the problem and are working on a solution.
Posted Jul 16, 2019 - 15:51 CEST
This incident affected: Carerix applications platform.