Some customers report Slowness and malfunctioning features
Incident Report for Carerix
Resolved
Issues have been resolved.
Our apologies for the inconvenience.
Posted Jul 10, 2018 - 15:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.

Regarding the not visible created emails, contact and JobOrders: there will be no data loss. Everything is stored safely.
Posted Jul 10, 2018 - 11:58 CEST
Update
Slowness is gone. Still problems with:
- Archiving e-mail
- Not the correct unread emails number
- Not being able see newly created "email", "contacts" and "JobOrders".
Posted Jul 10, 2018 - 10:37 CEST
Identified
Problem is identified and solutions are being implemented
Posted Jul 10, 2018 - 10:35 CEST
Investigating
Problems associated with this problem:
- Difference in number of unread e-mails compared to reality
- Not able to archive e-mail
- Not being able to Send or Recieve e-mail
Posted Jul 10, 2018 - 10:34 CEST
This incident affected: Carerix applications platform.