A problem has been identiefied with SRSX-websites
Incident Report for Carerix
Resolved
This incident has been resolved!
Posted Nov 06, 2018 - 09:03 CET
Identified
A problem has been identiefied with SRSX-websites. Apache can't seem to connect which results in a message: Error connecting with database.
Posted Nov 06, 2018 - 08:51 CET
This incident affected: SRSx websites platform.