Carerix unstable
Incident Report for Carerix
Resolved
This incident has been resolved.
Posted Sep 12, 2017 - 12:32 CEST
Monitoring
Issue solved.
Please call our support team if you are experiencing issues accessing your Carerix application.
Our support number is +31 85 743 04 50
Posted Sep 12, 2017 - 11:42 CEST
Identified
Some customers report their Carerix application is unstable.
We are looking into it, and hope to resolve the issue a.s.a.p.
Posted Sep 12, 2017 - 10:21 CEST