Several SRSx websites down.
Incident Report for Carerix
Resolved
This incident has been resolved.
Posted Oct 10, 2019 - 10:57 CEST
Update
The issue has been solved
Posted Oct 10, 2019 - 10:55 CEST
Update
We are continuing to investigate this issue.
Posted Oct 10, 2019 - 10:54 CEST
Investigating
Due to problems on the SRSx servers, customers with SRSx websites could experience downtime. This is currently being investigated.
Posted Oct 10, 2019 - 10:40 CEST
This incident affected: SRSx websites platform.