CV Extraction issues
Incident Report for Carerix
Resolved
This problem has been resolved.
Posted Feb 20, 2019 - 17:01 CET
Identified
Some users may experience problems with Textkernel CV parsing-service. We are working on a solution in cooperation with our partner Textkernel.
Posted Feb 14, 2019 - 11:21 CET