Possible incident with Carerix services
Incident Report for Carerix
Resolved
The issue has been resolved. Our apologies for the inconvenience.
Posted Apr 06, 2018 - 16:29 CEST
Identified
Problem has been identified, we're working on a solution.
Posted Apr 06, 2018 - 16:22 CEST
Investigating
We have received reports that there may be an incident with the Carerix services.
As yet, it is unclear what components are affected.
Please watch this page: As soon as we know more, this page will be updated
Posted Apr 06, 2018 - 16:13 CEST