Publications via InGoedeBanen
Incident Report for Carerix
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 16:32 CET
Identified
Publications via InGoedeBanen are not working anymore. We have identified the issue and are working on a solution.
Posted Mar 19, 2020 - 15:05 CET
This incident affected: Carerix applications platform.