Textkernel is not working
Incident Report for Carerix
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 16:32 CET
Update
This issue is also impacting the performance of Textkernel Search.
Posted Mar 19, 2020 - 15:28 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 19, 2020 - 15:27 CET
Identified
We have identified the issue and are working on a solution.
Posted Mar 19, 2020 - 13:35 CET
Investigating
The Textkernel extraction service is not working. We are communicating with Textkernel to investigate this issue.
Posted Mar 19, 2020 - 11:43 CET
This incident affected: Carerix applications platform.