API/ Linkedinplugin
Incident Report for Carerix
Resolved
Fix has been applied. Confirmed.
Posted Mar 20, 2018 - 14:23 CET
Investigating
Multiple customers are reporting issues regarding the API connection and LinkedinPlugin tool
Posted Mar 20, 2018 - 14:23 CET