Portals unavailable
Incident Report for Carerix
Resolved
Issues have been resolved. Portals are available again
Our apologies for the inconvenience
Posted Mar 13, 2018 - 10:43 CET
Identified
These portals are affected:
* ClientPortal
* ProfessionalPortal
* SupplierPortal

The Carerix application itself (###.carerix.net) is not affected
Posted Mar 13, 2018 - 10:30 CET
Investigating
The portals are unavailabe
We are aware of the situation and are working on a resolution
Posted Mar 13, 2018 - 10:25 CET