Some users are experiencing problems with our CXSocialBrowser plugin.
Incident Report for Carerix
Resolved
A fix has been implemented. Please make sure to accept the permissions our plugin needs to operate. You'll see an exclamation mark in the top right corner of Google Chrome. Just click it and choose to approve.
Posted May 20, 2019 - 09:31 CEST
Identified
Linkedin is gradually releasing their new interface. Everyone with the new Linkedin interface could experience problems with our CXSocialBrowser plugin. We have identiefied the issue and are working on a fix before the linkedin-release reaches everyone else.
Posted May 16, 2019 - 11:01 CEST
This incident affected: CX Social Browser (LinkedIN/Xing/VDAB).