Google Sign In
Incident Report for Carerix
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 16:32 CET
Identified
We have identified the problem and are working on a solution. As an alternative, please try to login with your Carerix username and password. If you do not know the password, please use the 'forgot password' link to reset your password.

Our apologies for the inconvenience.
Posted Mar 19, 2020 - 13:26 CET
Update
We are continuing to investigate this issue.
Posted Mar 19, 2020 - 12:21 CET
Investigating
We are currently investigating an issue with not being able to log in through Google Sign In.
Posted Mar 19, 2020 - 12:19 CET
This incident affected: Carerix applications platform.