CxPortal performance is very slow
Incident Report for Carerix
Resolved
Acute issues have been resolved, we're investigating possibilities to further improve performance.
Posted Dec 04, 2019 - 09:46 CET
Update
We are continuing to investigate this issue.
Posted Dec 03, 2019 - 13:17 CET
Update
We are continuing to investigate this issue.
Posted Dec 02, 2019 - 11:13 CET
Investigating
We are currently investigating this issue.
Posted Dec 02, 2019 - 10:20 CET
This incident affected: Carerix portals platform.