The Textkernel extraction service is experiencing problems.
Incident Report for Carerix
Resolved
This incident has been resolved.
Posted Apr 11, 2019 - 14:36 CEST
Investigating
Together with Textkernel, we are currently investigating an issue that may affect the proper working of the Textkernel Extraction Service.
Posted Apr 11, 2019 - 10:14 CEST