Portal login is working again
Incident Report for Carerix
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 09:45 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 03, 2019 - 16:33 CET
Monitoring
The portals are functioning again and we are monitoring the situation.
Posted Dec 03, 2019 - 16:18 CET
Investigating
Users are unable to log into their portal. We are currently investigating the cause of this issue.
Posted Dec 03, 2019 - 15:34 CET
This incident affected: Carerix portals platform.