SRSx websites are unavailable
Incident Report for Carerix
Resolved
The issue has been identified and resolved. Web sites are fully functional again.

We apologize for the inconvenience
Posted Jun 05, 2018 - 17:27 CEST
Update
Slight change:
The first page now shows properly, but every page after that throws an error
We are working on fixing this a.s.a.p.
Posted Jun 05, 2018 - 16:28 CEST
Investigating
SRSx websites return a 'Forbidden' message. We are aware of the situation and are working on a solution.
Posted Jun 05, 2018 - 16:27 CEST
This incident affected: SRSx websites platform.