LinkedIn and API inacessable
Incident Report for Carerix
Resolved
Problem fixed, confirmed.
Posted Mar 19, 2018 - 19:43 CET
Investigating
Some customers report difficulties connecting to our Rest Api. Mainly during the login-proces. We are investigating the matter and expect a solution within hours.
Posted Mar 19, 2018 - 18:50 CET