Possible incident with Carerix services
Incident Report for Carerix
Resolved
This incident has been resolved.
Posted Feb 21, 2018 - 12:04 CET
Monitoring
The issues have been resolved, we are closely monitoring affected systems.
Posted Feb 21, 2018 - 11:55 CET
Identified
We have received reports that some applications are experiencing connection interruptions.
We are aware of the situation, our team is working on a solution.

Please watch this page: As soon as we know more, this page will be updated
Posted Feb 21, 2018 - 11:37 CET