Our partner Textkernel is currently experiencinging technical difficulties
Incident Report for Carerix
Resolved
This incident has been resolved.
Posted Feb 07, 2019 - 12:25 CET
Update
Our partner Textkernel has reported that the technical difficulties, that were affecting the performance of their parsing service, have been resolved.
Posted Feb 07, 2019 - 12:24 CET
Identified
Our partner Textkernel is currently experiencinging technical difficulties that are affecting the performance of their parsing service. They are investigating this with the highest priority and will have it resolved as soon as possible.
Posted Feb 05, 2019 - 12:07 CET