CXSocialBrowser plugin doesn't work. (Linkedin/XING/VDAB)
Incident Report for Carerix
Resolved
This incident has been resolved, no need to update plugin. Fix should work automatically.
Posted May 20, 2019 - 13:40 CEST
Investigating
We are currently investigating the issue
Posted May 20, 2019 - 11:51 CEST
This incident affected: CX Social Browser (LinkedIN/Xing/VDAB).