Portals unavailable
Incident Report for Carerix
Resolved
Portals are available again.

Our apologies for the inconvenience
Posted Dec 01, 2017 - 09:21 CET
Investigating
The portals are currently unavailable (clientportal etc)
We are aware of the situation, and we are working on resolving this issue a.s.a.p.

Note that the Carerix application itself is unaffected
Posted Dec 01, 2017 - 09:01 CET